≡ Menu
Joe Colantonio – Selenium-UFT-QTP-SoapUI-ALM-LoadRunner & more

QTP NOW SUPPORTS FIREFOX 4.0, 5.0, 6.0, 7.0 and 8.0 – Patch QTPWEB_00090.exe

QTP NOW SUPPORTS FIREFOX 4.0, 5.0, 6.0, 7.0 and 8.0 – Patch QTPWEB_00090.exe post image

New QTP patch support for FireFox 4-8

Great news – today HP release a big patch QTPWEB_00090. With this patch QTP now supports testing web apps in FireFox Versions 4,5,6,7 & 8. The patch also contains two previous patches QTPWEB_00063 and QTPWEB_00088.

To Get the Chrome Patch:

To get the Google Chrome Browser Patch for QuickTest Professional either request it from HP support or you can download it from http://www.joecolantonio.com/downloads

For an updated list of all patches available for QTP 11 check out the Patches section in my article:QTP 11 Support Matrix with Patch Updates

10 comments… add one

  • Tim Payne

    Anyone know if patch QTPWEB_00090.exe is capable of supporting Firefox version 9, 10, and soon version 11?

  • ShyamH

    This was really helpful. After installing QTPWEB_00090, I am able to test application with Firefox, however, my popup recovery scenario is not working with IE version 7.*

    • Joe Colantonio

      ShyamH » Hi – did you created the popup scenario for Firefox or IE?

  • Ryan

    Is the QTPWEB_00090 also compatible with QTP 10?

    • Joe Colantonio

      Ryan » Sorry the answer is no — QTP10 only supports the following Firefox versions:
      Supported versions:

      (Built-in): Mozilla FireFox 1.5, 2, and 3.0.x.
      (Patch / Hot-Fix):
      QTPWEB_00046: Mozilla FireFox 3.5
      QTPWEB_00059: Mozilla FireFox 3.6

  • gyanesh

    am using qtp 10 on windows 7 . so plz tell me from where i can download QTPWEB_00046. patch.

  • Narasimha

    When I have installed QTP Patch 0090 , I have some problems running the scripts from IE-9.

    Desktop .chidlobjects collection return 2 open browsers instead of one

    I have raised a ticket with HP and was advised to uninstall 0090

    • Narasimha » Thanks Narasimha for the update! So after you un-installed the patch are you now able to run against ie9?

  • Priya

    Hi Joe,

    I have Firefox version 31.0 and UFT. Is there any patch that I have to install to perform testing in firefox ?

Leave a Comment

css.php