≡ Menu
Joe Colantonio – Selenium-UFT-QTP-SoapUI-ALM-LoadRunner & more

ALM/QC 11 – Critical Patch Release Service Pack 3

ALM/QC 11 – Critical Patch Release Service Pack 3 post image

ALM 11 Critical Patch Service Pack 3 Released

Today HP released a critical patch (TD4QC) service pack 3 that resolves a bunch of issues. This patch also includes many enhancements. Since this is a critical release I do recommend you have your Quality Center Administrator install it.

What’s been fixed?

The following know issues have been resolved with this patch release:

  • ALM 11 SP2: Test Plan > Test > Design Step tab: The column size is not retained
  • Called Test Parameters is yielding a No Parameters Found error message.
  • The Test Configurations tab does not display a green content indicator in Test Plan.
  • When test cases are exported from excel to ALM, an error message in design steps is displayed on IE7 and on ALM explorer (where IE 7 is installed).
  • Cannot view design step UDF fields even after selecting them in the columns selection.
  • Test Parameters Actual Value disappears after a refresh.
  • Missing shortcut key (Alt-N) for new test operation.
  • Changing the Coverage mode of a requirement from “Selected to All” does not automatically refresh the Test Configuration tab.
  • The user is able to delete ALL test configurations in a VC project.
  • A step is posted to the server immediately when changing a step field (before moving to another step).
  • The error message Index was out of range. Must be non-negative and less than the size of the collection. is displayed when going to a called test case in another test folder which is not in the Filter.
  • The Delete Step action cannot be disabled with the Workflow when first opening a test/step.
  • The Workflow does not affect the Design Step.
  • Internal fields are displayed in the Test Plan Grid.
  • The error message Duplicate entity test is misleading. An error message like Test with name … already exists in the folder is more user-friendly.
  • In the second level folder under the root folder, when the root folder is selected, the cut and paste actions do not work with the hot keys or the Cut and Paste buttons.
  • After removing the last Test Configuration, the Remove Selected button is still enabled.
  • Design steps that have been deleted from Manual Runner still appear in Test Plan.
  • The Insert Parameter option is disabled when right-clicking the Design Steps.
  • The error message that appears when text search is disabled is different from the one that appeared in QC 10.00.
  • Generate script causes error – Users do not have the required permissions to execute this action.
  • The value cannot be NULL. An error message appears when focusing on a test that has been changed.
  • Unable to delete Test Configurations due to a non-functional Delete button.
  • When copying test steps to another test, the following buttons remain disabled: Test name, Edit test, Renumbering steps, and Delete steps.
  • The Parallel Execution feature for Automatic Runner is not disabled.
  • When the template test is not part of the filter and you click the call to test link, an error message appears.
  • Erasing text from a required field in the Test Set Details tab causes an Object Reference error.
  • There is no automatic refresh when you delete a test instance in the execution grid.
  • Activating Call To Test from Design Steps for a test redirects the user to the called test – a green arrow in the top left corner that returns the user to the initial test should be present.
  • Requirements coverage performance is slow, especially Select Configurations.
  • It is impossible to move over tests Data table in the Test script tab using the keyword keys up,down, left, and right.
  • There is a missing capability (from QC10.00) to delete a step from the design step editor.
  • When focusing on an unattached folder in Test Plan, you get a Failed to Get Test Value error message.
  • Test Plan grid view – when entering into a grid view, an object reference error message appears.
  • When adding the parameter in the parameters tab message, the scroll jumps in the lower pane.
  • When trying to add a step after deleting the other steps without refreshing, the error message Index was out of range …appears.
  • An object reference error message appears when focusing on a test and clicking the CTRL button on the keyboard.
  • Folders are pasted without descriptions.
  • An Object Reference error message appears when trying to find empty field values in the Case Sensitive Find Option.
  • Right to Left – Decrease Indent does not work properly when using the Right to Left option.
  • Splitter dots are cut in the Test Configuration View.
  • Index was out of range… error message appears after creating the second step in Test Details ? Design Steps.
  • Permissions – When disabling update description you are able to insert text, but when focusing on another field, an error message appears saying that you do not have permission to modify.
  • Permissions UI Issue – When disabling update description you are able to insert text, but in the Edit step the screen becomes black.
  • Permissions – Delete button is enabled although it should be disabled.
  • Data hiding – When defining just one field for the Test Plan columns and then logging in/out from ALM, an Object Reference error message appears.
  • Failed to get a value when going to a test in the test plan tree.
  • The test configuration opens while clicking on the arrow in the scrollbar.
  • Failed to get simple entity when trying to filter value by <= / >= for UDF.
  • Only TD Admin group members can view Test Plan/Lab.
  • The Test Script Tab does not show Test flow (without versioning).
  • When refreshing the Test Plan screen, hidden fields are visible after check-in or check-out. SP2 (CPE Incident: 20677/)
  • [Default Values] There is a type cast error in the Test Configuration dialog box.
  • Compact Manual runner incorrectly warns testers that changes cannot be made to a called test.
  • There are too many unrelated entries related to test lab in the audit log tables in the database.
  • When copying a Test Set after deleting a Test Configuration, the error message Failed to Paste Data is displayed for non-Versioned projects only.
  • When copying a Test Set after deleting a Test Configuration in a VC project, the error message Failed to Paste Data is displayed.
  • Reset test set does not automatic refresh.
  • There are conflicting expected behavior-prompts regarding test parameters.
  • Ordered test instances in the execution flow create an unnecessary dependency between test instances.
  • Doing a fast run in the execution grid of a test needs a refresh before viewing the information in the Test Instance Details dialog box.
  • Host Manager – When a user creates a host group, which name is (the symbol) , an incorrect error message appears: Failed to post simple key entity instead of an error message or a warning with the appropriate message.
  • Host Manager When a user renames a host in the Host Manager to a name that already exists, the host is renamed and the message Failed to Post Simple Key Entity appears.
  • After clicking Continue Manual runner on a BPT test that was not run, the error message Object Reference not set to an instance of an object appears in the execution grid.
  • Disabling the Delete button, while selecting a couple of test instances with Ctrl and Left Mouse Click, did not work. It stayed active.
  • While attaching to step to a required field in Manual Runner, an error message collection was modified;enumeration operation may not execute appears.
  • Disabling the Delete button, while selecting a couple of test instances with Ctrl and Left Mouse Click while the filter is selected in execution grid,did not work. It stayed active.
  • Users cannot delete Host Group (button is disabled) when there is an empty tab of hosts (or when they are not focusing on hosts) in Host Manager.
  • While doing go to test set and open details options, the content of the error message does not display user friendly information.
  • When you run test instances that are deleted from the test set details and then try adding a new step, the error message Failed to Post Run appears. Solution: A warning message appears saying No runs exist, cannot continue.
  • [Refresh] There is no automatic refresh when going to the test runs tab, however, if the test instance is deleted and no run for the deleted test instance is present, the details button on the existing run causes an error message: Item of type ,with Id does not exist to be displayed.Solution: Automatic refresh has been added and updated to be the same as the error message indicated.
  • Execution Grid – ALM client is stuck with a Failed to Post message when the user who is trying to continue already deleted the test run. Solution: We have added a message box with the correct message and the ability to close the manual runner.
  • The list of statuses is cut in the Test Runs tab and everywhere else where it is visible. Solution:Scroll arrows were added.
  • It is impossible to cut and paste folders directly under the Root folder.
  • Manual Runner – Performance – Step is posted to server immediately after changing a step field (before moving to another step).
  • Fast Run does not display the Last Run report without refreshing in Test Lab Execution grid.
  • Execution Flow – There is no automatic refresh when you delete a test instance in the execution grid. When doing an execution flow, automatic refresh does not happen like in QC 10.00.
  • Execution Grid – Tests under specific folders in the test plan filter from Test Lab cannot be found.
  • Execution Grid – Filter test by name from the Test Plan Tree Tab from the Execution grid does not work for all test types.
  • Manual Runner: Test Lab – Manual Runner is stuck while running test sets and updating tests upon exit.
  • Test Set Details tab – when erasing text from a required field, an Object Reference error message appears.
  • Selected columns are not saved in Test instance details – run tab.
  • When you select ts2 test set, you always get the error message the key was already present in the dictionary, and then get a red X.
  • An Object Reference exception appears (and then process needs to be killed) when refreshing in Runs View.
  • There is an error message item of type test with id does not exist, when you delete a test in Test Plan and try to run it in Test Lab.
  • Cut-paste of second child folder to root folder does not work with hot keys or the buttons Cut – paste, however, by moving the mouse and dragging it, it works fine.
  • When running test instances that were deleted from Test Set Details, and then trying to add new steps, the Failed to Post Run error message appears.
  • Step_FieldCanChange is not triggered when pressing pass/fail buttons from a manual runner compact view.
  • Host Manager – When you rename a host in the Host Manager to a name that already exists in a group, the host is renamed in the list but not in the group.
  • A user with a QA Tester role can only select the first defect in the Linked Defects tab of a Test Set.
  • An exception appears in the root folder when the user tries to open raw or session results from Analysis.
  • Error accessing newly created project with the following conditions: The project was created in ALM 11.00 SP2 or later, and then used in an ALM 11.00 patch which is prior to SP2.
  • After moving to smart repositories, attachments are not recorded in the audit_log table.
  • Wrong order in the tool bar on a version project.
  • The Find function is not working as expected with the Case Sensitive option.
  • Value to Find disappears when switching between find in folder and find in subtype
  • If a field begins with two or more equal-signs, an Excel Export error message is displayed.
  • If you do not enter the recipients email address, the email composed is lost after an error message.
  • Cannot move Favorites between Private and Public folders. Limitation: Delete by owner is not implemented.
  • In ALM 11.00, the memo fields Requirement Description and Requirement Comments do not display their own windows when moving the mouse over the fields.
  • Selecting multiple releases in RQ_TARGET_REL and setting the sort order based on this field causes errors.
  • Errors appears in the UI after Move to Bottom when the Requirement Traceability tab is selected.
  • Generating a traceability matrix with Office 2007 German,France, Russian UI results in errors.
  • Rich Content: The bullets should have the same color as the text.
  • The cells size is not saved after saving it in the Rich Text tab when the cell contains long text.
  • Rich Text:The column in the table cannot be cut and pasted. Cut cells do not disappear.
  • The Replace functionality in the Rich Text does not replace correctly when replacing a single character.
  • An error message appears when data-hiding is defined for Requirements.
  • Pop up messages in cases of SQL failure do not display failed SQLs. Upgrading test configuration crashes.
  • The verify tool crashes in one of its verifications.
  • Upgrading BPT components crashes.
  • Verification of ORACLE schema elements ownership is wrong.
  • Module Access is not consistent when upgrading projects.
  • After upgrading from QC 10.00 to ALM 11.00, the test plan is empty.
  • The QC 10.00 server is reaching max heap memory size and not releasing it. This causes the application to crash several times a week.
  • Access Violation during Test Case Execution.
  • When a BPT Report does not contain Component Details when running with a Wrapper Test, the following error message is displayed: ERROR: BPExecAgent.AddStepsForWrapperTestRun raised OLE error 8004051B
  • There are some problems with the TEST_CRITERIA_IX2 index in Oracle after upgrading a project to ALM 11.00.
  • Sharing: after importing a library, which consists of BPT and Flow tests, some of Flow tests are empty.
  • After upgrading to ALM 11.00, the component input parameters that were defined as Boolean cannot be executed. Note: In ALM 11.00, Business Component parameters can no longer be defined with types. We added a support for backward compatibility so parameters that were defined as Boolean/Number in QC10.00 will be able to run. Limitation: A number parameter has an upper limit of 32767.
  • ALM 11 SP2: Versioning – deleting a versioned test may cause data corruption.
  • Copy-Paste of a test folder containing Business Process Tests and Flows, where the Flow ID is smaller than the Business Process Test ID, might cause the Flow to be corrupt.
  • It is possible to create a Flow input parameter with the same name as an existing Flow output parameter.
  • You cannot run a Business Process Test in debug mode if it contains the same Flow twice, and this Flow contains a group.
  • Iteration dialog box: Iterations are deleted if you close the confirmation message by clicking Close.
  • In the Convert To Component dialog box, the Go to Entity ID button in the Select Destination Folder dialog box is redundant. Solution: The button was removed.
  • When selecting a field of a requested component and trying to drag it out to a regular folder, an error message is displayed.
  • using Go to component on an obsolete Business Component, it is possible to edit the component.
  • When clicking on Find Text in the Component Steps tab in Business Components module, the error message Object reference not set to an instance of an object is displayed.
  • Group name is reset to default name (e.g. Group1) after a Copy-Paste operation.
  • Business Process Test instance configuration changes from Modified to Configuration Based in some cases.
  • Output parameter asterisk does not appear after promoting a Business Component parameter to a Flow level.
  • Ordinal numbers of manual steps are cut if they exceed 99 steps ( > 2 digits).
  • An error message appears if you focus on an iteration value in the Iterations dialog box and close it using the X button.
  • Backward compatible workflow subroutines are not triggered in the Sprinters New Defect dialog box (for example Defects_GetNewBugPageName).
  • The workflow function CanLogin is triggered in Sprinter.
  • Using ActiveModule in workflow subroutines results in an error when triggered from Sprinter.
  • Actions in the Details dialog box cannot be disabled from the workflow subroutine dialog box.
  • Setting Visible property to false from workflow subroutines does not affect the field visibility in the manual runner compact view.
  • The workflow function GetDetailsPageName is not triggered when using the arrow buttons to navigate between defects in the Details dialog box.
  • The workflow function FieldCanChange is not triggered when clicking Pass and Fail in the manual runner compact view.
  • The workflow subroutine Run_MoveTo cannot hide buttons in the Test Runs view.
  • Once the Continue Manual Run button is disabled in the workflow ManualRunner.Run_MoveTo() subroutine, it cannot be enabled again.
  • The TestSet_Field object is empty when re-entering the Test Lab module.
  • Impossible to hide the BG_BUG_id.
  • When setting all the fields of a defect to be visibly false on MoveTo, an Object Reference error message is displayed.
  • If the workflow function Run_MoveTo is defined in both Manual Runner and Test Lab, then the Test Lab instance is ignored. Solution: Run_MoveTo is removed from the Manual Runner module (unless the customer already has it defined in the module) to avoid the recurrence of this scenario. Also, a warning message is added in the Script Editor when this duplication is detected. For customers that already have this duplication, the Manual Runner instance will still be ignored.
  • The QC client does not react to workflow events Template_Attachment_* in the Release module for linked projects.
  • The reschedule cycle does not call the canChange or Change functions.
  • If the Bug_FieldCanChange validation fails, the old value is not restored.
  • If the Bug_FieldCanChange validation fails, the old value is restored if you press the ESC key.
  • Workflow cannot change the default Req Type.
  • Clicking Add Comments from the Defects grid view, does not cause an action.
  • The Add Comment button in Defect Module does not trigger the FieldComments.AddComment action.
  • a new list based on another list value, does not display the braches in the tree (sub items).
  • The URL of an ALM entity contains 127.0.0.1 in the address in any mail sent from the project, even when Site Administer opens locally first, after starting the server on Windows.
  • When filtering in Defects module, the TTDRecord.AddItem dialog box opens.
  • SP1_E2E – Impossible to edit the Link Comment field when there is only one linked defect in the grid.
  • When the Data-Hiding Filter is enabled while creating an entity that does not match the filter, the error message: Item of type with ID does not exist is displayed, instead of Create and hide this entity.
  • The AUTO_MAIL_SUBJECT_FORMAT does not work.
  • Week should start with Monday instead of Sunday based on the regional settings.
  • JVM takes the locale from the user running it.
  • Problems with the IGNORE_TEMPLATE_LIST in QC 10.00.
  • Removing Defect module access removes the ability to add content to a Library.
  • When the data hiding filter is generated from a template, an error message is displayed.
  • You cannot change the memo field style and font in the project reports.
  • When trying to change the DB CONNECTION String, there is an access violation at the address 05BE966F in SITEA~1.ocx
  • You can request to have ALM-PC 11.00 Lab Management available through ALM Explorer.
  • There are missing images when Document Generator report is opened from a different machine. Limitation: This fix is applied to Document Generator only.
  • The option Test: Type for X-Axis in the summary graph in Live Analysis is not available in ALM 11.00. Limitation: This fix is applied to Document Generator only.
  • Drilling down into Live Analysis freezes the UI.
  • List is visible in web gate logs.
  • Legacy OTA – When trying to send several extension entities, a problem-mail is sent.
  • PolicyStatus.Administrators returns incorrect list.
  • Accessing the ALM login page when the Protected mode is turned on gives a strange error message which has no logical meaning.
  • QC Client loading fails via RevProxy with InvalidServerResponse.
  • QTP Automation: QuickTest.Application.Test.SaveAs fails in the QC project.
  • When importing tests using the Excel Add-in (on patch 7), the process hangs.

 

What’s been enhanced?

  • Data Awareness Drop-down list in the Resource Parameter Name column which contains all the resource (Excel) headers. Auto-mapping via the Map Parameters dialog box. Data-table resource preview according to the predefined filter in the Test Configuration tab.
  • Mail Support in Test Lab The user can send a test instance including details, history, attachments, run summary, and last run steps from Test Lab.
  • Default Values Creating new entities, such as tests, test configurations, and defects, sometimes requires entering a large number of fields. Often the values for these fields are the same, and it is repetitive and time consuming to enter the values. For example, each time a QA engineer adds a new defect for the same environment in the same testing cycle, the values for the following effect fields are likely to be the same: Project,Detected in Cycle, Detected in Release, and Target Release.
  • The second parameter, send from, from the Send Mail API has the ability to be specified in the script.
  • You can select multiple tests/requirements and include them simultaneously to the coverage analysis feature.
  • There is a horizontal bar in the Test Plan.
  • Site Administration Both administrators and non-administrators can start Site Administration. Instances of Quality Center 10.00 Site Administration can be opened side-by-side with instances of ALM 11.00 Site Administration. 3rd party tools can integrate Site Administration operations into their scripts by registering the Site Administration client component. For details, see the HP ALM Client Registration add-in on the HP ALM Add-ins page. Client MSI Generator The generated MSI package can now be installed on client machines with User Account Control enabled.
  • Certifications BPT/BPTEE was certified for Win2008R2SP1, Oracle11.2.0.2, and VistaSP2x32. ST 11.2 was certified for Win2008R2SP1, and Oracle11.2.0.2.
  • New environment certified: See the details in the System Requirements section below. Certification limitations: BPT, BPT4SAP, ST and STM are not certified on MS SQL 2008 R2 SP1. BPT, BPT4SAP, ST and STM are not certified on Windows Server 2008 SP2 32 bit as a client OS.
  • CIT 2.6 support will be provided with this patch.
  • Mobile App – Introducing the HP ALM Defect Management Mini Application for Mobile Devices Enterprise Collaboration – ALM 11.0 can be integrated with Enterprise Collaboration (EC).
  • Customization Summary: A non-versioned field option was added to Project Customization, which is used to define whether or not to save versioning information for a field. When updating fields that are non-versioned for multi-entities using the Replace or Update selected options, if this option is selected, no check out dialog box displays. When viewing previous versions of an entity, fields that are not versioned are labeled as non-versioned.
  • In Project Customization, in the Cross Project Customization page, you can now select whether to view all linked projects or only active ones.
  • Project Planning and Tracking Summary: A drill down option was added to the Scorecard view in the Releases module. The option shows all the entities that create the scorecard KPI value. There is also an option to drill down by numerator or denominator.
  • Business Planning Modeling Summary: Support was added for EPC Row/Column ARIS notations. Certification
  • Windows Server 2008 R2 is now supported
  • ALM 11.00 is certified on Microsoft Office 2010
  • Business Process Testing – Add the BPTEE functionality to the core BPT product. It is recommended to perform the project upgrade after installing this patch
  • NTLM support both for proxy and web authentication, to enable it for all configurations without the need in configuring the web gate. Note: To use ALM Explorer with NTLM, you use the new version from the Add-ins page.
  • In ALM 11 the requirements rich text feature was changed. Before ALM 11 it was MS Word document, shown in the ALM UI. The new rich text is stored as HTML page. Rich text, created before ALM 11, should be converted from the MS Word documents into HTML.
  • Client Side by Side REST API
  • Data-hiding filter for the Releases module
  • Session Reconnect
  • Automail for Repository Migration Status
  • Performance improvements
  • See read me file for more…

Wow that’s a ton of changes – how do I get this patch?


To get Service Pack 3 you can download it from HP’s self solve patch section. Sorry – I don’t have enough space to store it in my downloads section http://www.joecolantonio.com/downloads
 

23 comments… add one

  • Kiran March 9, 2012, 1:12 pm

    Thank you for the update Joe!

    • Joe Colantonio March 9, 2012, 1:35 pm

      Kiran » No problem Kiran. I wasn’t going to include QC/ALM patch updates on my blog but I got a few request asking me to do so. Glad you found it helpful. Cheers~Joe

  • Manjanna K N March 9, 2012, 4:15 pm

    Thanks for the good update Joe!
    Last week, Our company migrated from QC9 to QC11.
    Thanks a lot for your wonderful automation updates on QC11 etc.,
    When “UseWrapperTest” is “N” all BPT test are passing.
    When “UseWrapperTest” is “Y” all BPT test are failing. Please provide some suggetions/document to resolve this issue.

    • Joe Colantonio March 15, 2012, 7:12 pm

      Manjanna K N » Thanks Manjanna! I need to research your issue – anyone else have any suggestions?

      • Boyd Patterson July 12, 2012, 12:25 pm

        BPT Wrapper seems to cause a lot of issues. We had a problem where tests created with new (i.e. created in ALM 11) scripted components would execute just fine, but those containing old scripted components originally created in QC 9 would fail. The problem had to do with the migration tool.

        When we looked at the detailed run results, we kept seeing “Action not found” error messages. Scripted components are just single-actions QTP tests, and those actions were not previously marked as reusable. Due to how the BPT Wrapper functionality attempts to load and run actions from other tests, those actions must be marked reusable. Had to use the QTP API to load the scripted component and modify the action (no way to do it in QTP GUI), and that solved our problem.

        Now we have issues where the run results you see in ALM for a scripted BPT run do not show the same step-level detail you had when not using the wrapper. No updates from HP yet on how to get around that one.

  • Jose Patino March 30, 2012, 3:23 pm

    Hello Joe, I wanted to ask you if this patch only works for 64 bit or also for 32 bit?? I have some bugs in ALM and I think this patch could fix them but I have ALM installed on a windows 2003 server 32 bit.

    Thanks in advance for the help.

    Regards

    • Joe Colantonio March 30, 2012, 7:15 pm

      Jose Patino » Hi Jose – I just dbl checked the patch’s help file and under System Requirements it does list Windows 2003 32 and 64 bit. Cheers~Joe

      • Jose Patino April 3, 2012, 2:40 pm

        Thanks for your reply Joe, I´ve been trying to install it now but I get an error message saying “the upgrde patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.” Have you heard or seen an error like this? I have ALM 11 with patch 7 (TD4QC_00240) installed on a windows server 2003 r2 sp2 32 bit.

        Thanks in advance for any help.
        Jose

  • Ravi May 24, 2012, 11:27 am

    Hi Joe,

    Can you help me out – the code for creating a new Test Resource with type -Test Resource, under an existing folder in the “Test Resources” section of ALM.

    Thanks,
    Ravi

    • Joe Colantonio July 27, 2012, 6:28 pm

      Ravi » Hi Ravi – Sorry some how I missed your comment. I’m sure you figured this out by now – this is one way to create a new qc/alm TestResouce with the type set to “Test Resource” in QTP:

      Set qcConn = QCUtil.QCConnection
      Set oResource = qcConn.QCResourceFolderFactory
      Set rootFolder = oResource.Root

      Set rF = rootFolder.QCResourceFactory
      Set resource = rf.AddItem("JOETEST")

      resource.ResourceType = "Test Resource"
      resource.Post

  • SS July 12, 2012, 3:43 pm

    Is your server hacked or some bugs? From title and date it looks like post is posted today but I see comments with old dates.

    Also is this ( ALM/QC 11 – Patch Release 29 – TD4QC_00268
    ) patch for QC 10 and not for ALM/QC 11 ?

    Please update the post will be useful for everyone to know it.

    • Joe Colantonio July 12, 2012, 4:20 pm

      SS » Sorry for any confusion I may have caused – this should be resolved. I originally published the wrong version of this post. Thanks for the heads up!! Cheers~Joe

  • Vikas July 26, 2012, 8:25 am

    Hi,
    When I tried to run automated BPT test case from QC 11, it shows “OLE error 800474B5″ error.
    What would be reason for this? Do I need to install any patch for this?

    Thanks,
    Vikas

    • Joe Colantonio July 26, 2012, 11:43 am

      Vikas » Do you get this error on all machines? Have you tried re-installing the QC and QC-QTP add-ins for quality center/alm? Does installing the latest QTP BPT patch qtp_00906 help?

  • emmad September 5, 2012, 12:01 am

    Hi
    We have ALM 11 and are patched up to patch 9 but wondering if Service Pack 3 here would also be needed as still having some issues. Also I might be blind but really struggling to find it to download (hence wondering if patch 9 had taken over).

  • Joseph December 19, 2012, 6:51 am

    Hi Joe,
    Just want to ask on how to solve the problem in ALM 11.0. After the execution in test lab there’s no detailed steps for each component/transaction. Only the Start and End Business Component.

  • vijay April 10, 2013, 7:30 am

    Hi

    Could you please tell me the code for creating new datatable in ALM

  • vijay August 16, 2013, 12:25 pm

    yes yes

  • Raghavendra Srinath September 12, 2013, 2:10 am

    Hi Joe,

    I am facing a concern with HP ALM. I create a new sub-folder in the Test Plan module. I log out of ALM. I log back in. I no longer find the new sub-folder listed in the tree. When I try to create a new sub-folder with the same name, I get an error message to the effect that the folder already exists. But it is invisible. Please advise.

    Regards,
    Raghav.

    • Joe Colantonio September 17, 2013, 9:24 pm

      Make sure that you don’t have a filter set. Under Test Plan click on the menu item View>Clear Filter/Sort

  • varun kumar October 24, 2013, 5:19 am

    HI Joe,
    i am using Qc 11.0, i check out a test in qc now that checked out test i snot displaying in QC Check in List but in QC top a text is displaying as “1 test is Checked out by user” but this test is not displaying in Qc Check in List
    And the same test not showing in folder also.

    how can i solve this.

    Thanks & Regards
    Varun kumar.

Leave a Comment

css.php