QTP 11– Running Iterations Issue – HOTFIX ALERT QTP_00733

PerfectoTopAd

Issue:

Using QTP 11 with Quality Center 11 you are unable to get your scripts ‘run settings' to work. Selecting either ‘Run One Iteration Only' or specifying a range is totally ignored.
No matter what you try QTP continues to run on all rows–UGGG!!

Cause:

Turns out this is a know issue when using both QTP 11 and ALM 11

Fix:

HP has a hotfix available QTP_00733. To get the hotfix you need to request it from HP support.

For an updated list of all patches available for QTP 11 check out the Patches section in my article:QTP 11 Support Matrix with Patch Updates

9 comments
Tony - November 3, 2011

thanks so much for this post. any idea why HP develops patches then makes them inaccessible without a request?

Reply
    Joe Colantonio - November 4, 2011

    Tony » Hi Tony – Good question I wish I knew. Next chance I get to speak with someone from HP I will ask.

    Reply
Amit - May 23, 2013

HI i am seeing issue while all the individual batched component in test case is passing but overall it fails

Reply
Saul - September 27, 2013

Hello Joe, do you know if this is happening with UFT 11.51 as well?

thank you,
Saul

Reply
    Joe Colantonio - October 5, 2013

    Hi Saul I have not seen this issue with UFT 11.51 – are you having issues with it?

    Reply
      Dhananjay - October 16, 2013

      Hello Joe,

      its very helpful info..thank you very much. Appreciated your help!!.

      Regards,
      Dhananjay

      Reply
      Dhananjay - October 16, 2013

      Hello Joe,

      its very helpful info..thank you very much. Appreciated your help!!!.

      Regards,
      Dhananjay

      Reply
Dhananjay - October 15, 2013

Hello Joe, This website provides very good information. It helps a lot to resolve HP test tool issues. Thank you very mush ..Appreciated your help!! .

Regards,
DJ

Reply
Click here to add a comment

Leave a comment: