QTP – Is Siebel Supported?

PerfectoTopAd

Does QTP support Siebel apps?

I've received a few emails over the past several months inquiring about QTP Siebel support. Rather than answer each one individually, I thought it would be better to frame my reply in the form of a quick post.

So is it supported?

Yes – QTP 9.5, 10.00 and 11.0 all have built-in support for Siebel with the following exceptions:

  • If it's a Siebel Thick Client your out of luck – this is not supported
  • If you are using Siebel server 7.7.x or higher you need to also use the Siebel Test Automation module (STA) (FYIàThis module is sold by Siebel(Oracle) not HP)
  • Older versions of QTP like 9.2 and older need to use the QTP Siebel Add-in 8.0

Great but what versions of Siebel are recognized by QTP?

QTP 9.5, 10.00 and 11.00 have built in support for Siebel versions:

  • 7.0.x
  • 7.5x
  • 7.7.x
  • 7.8.x
  • 8.0.x
  • 8.1.1.1

For QTP 9.2 and older:

  • 7.0.x
  • 7.5.x
  • 7.7.x
  • 7.8.x requires patch QTPSiebel8P7101

 

 

 

 

 

 


 

Click here to add a comment

Leave a comment: