QTP11 – FIREFOX 17.00 Now Supported – Patch QTPWEB_00122

PerfectoTopAd

FireFox 17 now supported by QuickTest Pro

Good news – HP just released patch QTPWEB_00122.

With this patch, QTP now supports testing web apps in FireFox Version 17.0.x. Note: it does not add support for FireFox 17 ESR.

Patch dependencies

Before you install this patch you'll need to install the previous QTP firefox patch QTPWEB_000900 first.

To Get the FireFox Patch:

To get the FireFox Browser Patch for QuickTest Professional, either request it from HP support, or download it from https://www.joecolantonio.com/downloads/QTPWEB_00122.EXE

All QTP 11 Patches

For an updated list of all patches available for QTP 11 check out the Patches section in my article:QTP 11 Support Matrix with Patch Updates

16 comments
Saee - December 17, 2012

Even after installing QTP patches 90 and 122, QTP 11 still doesn’t recognise objects on firefox 17 in windows 7.

Reply
    sandeep - March 24, 2014

    Even after installing QTP patches 90 and 122, QTP 11 still doesn’t recognise objects on firefox 17 in windows 7. please help for above message.

    Reply
Kermit - February 1, 2013

Hi!
Do you know if the last patch QTPWEB_00122 is ok for using it on a Vista ?
It seems that it’s not ok on mine. (the last one for FF15 is OK)
Install was done with full rights (admin).

Do you know were to get support on the HP site for it ?… (can’t find any useful page.)

Many thanks for any answer.

Reply
Shahzaad Tayob - February 7, 2013

This works fine on both Firefox 17.x and 18.x

Reply
Kam - February 7, 2013

Hi,
Is the following statement still true?
(I tried FireFox 17.0.2 ESR and it works with QTP 11)

Regards,
Kam

“With this patch, QTP now supports testing web apps in FireFox Version 17.0.x. Note: it does not add support for FireFox 17 ESR”

Reply
Vin - March 11, 2013

Hi Joe,
Wondering if there is support for FF 19 with QTP 11…
Thx.

Reply
    Joe Colantonio - March 14, 2013

    Vin » Hi Vin – this is still the latest support for Firefox 17 & 18. Still waiting for firefox 19 support

    Reply
Ashish - July 3, 2013

Hello

I have Firefox 17.0 and QTP 11.0 I want to run application on firefox but it not working so I tried to download patch but it not allowing to Download so please send me patches required for it…

Reply
murali - August 14, 2013

Hi Joe,

Does QTP 11 support web application developed with SmartGWT on Firefox? Most of the SmartGWT functions such as dropdowns/checkbox does not work in firefox. Is there any patch that would help in this regard,

Thanks,
Murali

Reply
sam - December 5, 2013

I am unable to install Patch using following link:
https://www.joecolantonio.com/downloads/QTPWEB_00122.EXE
Neither i can install from HP site, as it requires HP product licence that i don’t have as i am using trial version .
Issue is my application works on only FF 17 and later versions.
Please help me regarding this issue

Reply
srividya - July 15, 2014

Hi Joe,

I am facing issue on FF 10.0.2 on Intsalling QTPWEB_00090 and QTPWEB_00092 once recording on the FF while replaying its running on multiple tabs

Reply
Click here to add a comment

Leave a comment: