ALM/Quality Center – Launch Report Button is Grayed out Fix

PerfectoTopAd

ALM Test Lab Launch Report Button grayed out issue

I just wanted to write a quick post for one of the questions I get asked often from my co-workers:

Why is the Launch Report button grayed out in the Test Lab, Execution Grid?”


Luckily the fix is easy, but rather than to continue to answer each one individually, I thought it would be better to frame my reply in the form of a quick post.

How to fix the Quality Center Launch Report Button

The ALM execution grid's Launch Button is easily enabled by downloading and installing the HP QuickTest Add-in for ALM/ QC. To install:

  • In ALM click on the Help>Add-ins Page menu option


  • In the Application Lifecycle Management – Add-ins screen select the More HP ALM Add-In link
  • Under the Add-ins for HP Applications choose either the QuickTest Professional or the Unified Functional Testing add-in. This add-in enables you to work with QTP/UFT in an HP ALM project


  • Install by taking all the default options
  • Once installed navigate back to ALM>Test Lab>Test Set>Execution Grid and notice that the Launch Report is now enabled

Cool – that's it – hope it helps.

5 comments
James Bierlein - November 7, 2013

The launch report button will be greyed out if the VC++2005 Redistributable version 8.0.59193 is not installed. QTP11 needs this version to be present when QTP is installed. But if you install VC++2005 Redist 8.0.61001, it may remove version 8.0.59193 and break the launch report button. You can install 8.0.59193 after 8.0.61001 so that both are present.

Reply
Kevin Abel - November 10, 2013

James and Joe,
I have struggled with this myself recently. I appreciate you discussing this on your site.
Thanks,
Kevin

Reply
Click here to add a comment

Leave a comment: